Audiotran .pls File Remote Buffer Overflow Vulnerability

Name: Audiotran ‘.pls’ File Remote Buffer Overflow

CVE: N/A

Exploitable: YES

Description: Audiotran is prone to a remote buffer-overflow vulnerability because it fails to perform adequate checks on user-supplied input. Successfully exploiting this issue may allow remote attackers to execute arbitrary code in the context of the application. Failed attacks will cause denial-of-service conditions.